<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Cebu labor fronts aghast over Dino’s statement | BusinessMirror</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.businessmirror.com.ph/xmlrpc.php" />
<!-- Generated by Revive Adserver v3.2.4 -->
<script type='text/javascript' src='http://ads.devhub.ph/revive/www/delivery/spcjs.php?id=5'></script>
<meta name="author" content="Charles R. Pepito">
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Feed" href="http://www.businessmirror.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Comments Feed" href="http://www.businessmirror.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Cebu labor fronts aghast over Dino’s statement Comments Feed" href="http://www.businessmirror.com.ph/cebu-labor-fronts-aghast-over-dinos-statement/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.businessmirror.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='fontresizer-style-css'  href='http://www.businessmirror.com.ph/wp-content/plugins/fontresizer/client/style.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://www.businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='disqus_rcw-css'  href='http://www.businessmirror.com.ph/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quotable-css'  href='http://www.businessmirror.com.ph/wp-content/plugins/quotable/includes/quotable.css?ver=4.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.businessmirror.com.ph/wp-content/cache/wpfc-minified/a67013f3b511e7840f8d4b8076856662/1493713319index.css" media="all"/>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7CRaleway%3A400%2C700%7CMontserrat%3A400%2C700%7CArvo%3A400%2C700%7CAntic+Slab%3A400%2C700%7CUbuntu%3A400%2C700%7CLora%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='http://www.businessmirror.com.ph/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='http://www.businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.businessmirror.com.ph/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.businessmirror.com.ph/wp-content/cache/wpfc-minified/9e54aff403ca484578df8608ca2f75d3/1493713319index.css" media="all"/>
<script src='//www.businessmirror.com.ph/wp-content/cache/wpfc-minified/039c6497434af8503956eb613f7fea9c/1493713319index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.businessmirror.com.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.businessmirror.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var fontresizer_settings = {"html_elements":"#font-resizer-ticker","ticker_style":"press","affected_elements":".td-post-content","initial_size":"0","increment":"2","min_size":"8","max_size":"48","enable_cookies":"1","cookies_duration":"30","src_dir":"http:\/\/www.businessmirror.com.ph\/wp-content\/plugins\/fontresizer\/"};
/* ]]> */
</script>
<script src='//www.businessmirror.com.ph/wp-content/cache/wpfc-minified/5bc393da0d4fbfe9bd2a6510a387dc0f/1493713319index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.businessmirror.com.ph/wp-content/plugins/fontresizer/client/core.js?ver=1.4.0'></script> -->
<!-- <script type='text/javascript' src='http://www.businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script> -->
<link rel='https://api.w.org/' href='http://www.businessmirror.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.businessmirror.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.businessmirror.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Proposed P746-million bridge to rise in Virac, Catanduanes' href='http://www.businessmirror.com.ph/proposed-p746-million-bridge-to-rise-in-virac-catanduanes/' />
<link rel='next' title='House leaders order committee to probe Ilocos Norte purchase of P66.4-million motor vehicles' href='http://www.businessmirror.com.ph/house-leaders-order-committee-to-probe-ilocos-norte-purchase-of-p66-4-million-motor-vehicles/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.businessmirror.com.ph/cebu-labor-fronts-aghast-over-dinos-statement/" />
<link rel='shortlink' href='http://www.businessmirror.com.ph/?p=157968' />
<link rel="alternate" type="application/json+oembed" href="http://www.businessmirror.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.businessmirror.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&#038;format=xml" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://business-mirror.s3.amazonaws.com/uploads/2014/09/BusinessMirror.png" />
<!-- using default fallback -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.businessmirror.com.ph\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.businessmirror.com.ph\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#b52929";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="http:\/\/www.rwmanila.com\/promotions\/casino\/spin-millions?utm_source=business-mirror&utm_medium=web-skin1&utm_campaign=april-csn-promo&utm_content=319x1000";
var td_ad_background_click_target="_blank";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-85446060-1', 'auto');
ga('send', 'pageview');
</script><link rel="icon" href="http://business-mirror.s3.amazonaws.com/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://business-mirror.s3.amazonaws.com/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://business-mirror.s3.amazonaws.com/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="http://business-mirror.s3.amazonaws.com/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-357x357.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  
<!-- LIQWID ADS --> 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=DAD2-E7DA-46AC-621E';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})(); 
</script>
<!-- END OF LIQWID ADS --> 
</head>
<body class="post-template-default single single-post postid-157968 single-format-standard cebu-labor-fronts-aghast-over-dinos-statement wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link"> 
<div align="center" style="height:90px">
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v3.2.4
*
*/-->
<ins data-revive-zoneid="38" data-revive-id="8ef7760561e74586c7fffc1e9d039a83"></ins>
<script async src="//ads.devhub.ph/revive/www/delivery/asyncjs.php"></script>
<!--/*
*
* Revive Adserver Asynchronous JS Tag
* - Generated with Revive Adserver v3.2.4
*
*
<ins data-revive-zoneid="43" data-revive-id="8ef7760561e74586c7fffc1e9d039a83"></ins>
<script async src="//ads.devhub.ph/revive/www/delivery/asyncjs.php"></script>
/-->
</div>    
<!--/ Sticky home sidabar/-->
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/BusinessMirror/65624273244" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.flickr.com/gp/ed_davad/2B1430" title="Flickr">
<i class="td-icon-font td-icon-flickr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+BusinessMirrorNews" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/bmsocialmedia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/businessmirror" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/businessmirror" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-12642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-12642"><a href="http://www.businessmirror.com.ph/">Home</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1174"><a href="http://www.businessmirror.com.ph/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244"><a href="http://www.businessmirror.com.ph/category/news/top-news/">Top News</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="http://www.businessmirror.com.ph/category/news/nation/">Nation</a></li>
<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1243"><a href="http://www.businessmirror.com.ph/category/news/regions/">Regions</a></li>
<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="http://www.businessmirror.com.ph/category/news/economy/">Economy</a></li>
</ul>
</li>
<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1177"><a href="http://www.businessmirror.com.ph/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
</ul>
</li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1175"><a href="http://www.businessmirror.com.ph/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="http://www.businessmirror.com.ph/category/business/companies/">Companies</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="http://www.businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="http://www.businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="http://www.businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="http://www.businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1181"><a href="http://www.businessmirror.com.ph/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.businessmirror.com.ph/category/sports/golf/">Golf</a></li>
<li id="menu-item-148492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148492"><a href="http://www.businessmirror.com.ph/category/golf-courses/">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1242"><a href="http://www.businessmirror.com.ph/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.businessmirror.com.ph/category/opinion/column/">Column</a></li>
</ul>
</li>
<li id="menu-item-12063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12063"><a href="http://www.businessmirror.com.ph/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-135072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135072"><a href="http://www.businessmirror.com.ph/category/lifestyle/designspace/">Design&#038;Space</a></li>
<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="http://www.businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="http://www.businessmirror.com.ph/category/features/journey/">Journey</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="http://www.businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
<li id="menu-item-135074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135074"><a href="http://www.businessmirror.com.ph/category/lifestyle/tech/">Tech</a></li>
<li id="menu-item-12790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12790"><a href="http://www.businessmirror.com.ph/category/lifestyle/art/">Art</a></li>
<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="http://www.businessmirror.com.ph/category/lifestyle/show/">Show</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1307"><a href="http://www.businessmirror.com.ph/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-135048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135048"><a href="http://www.businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="http://www.businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
<li id="menu-item-135050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135050"><a href="http://www.businessmirror.com.ph/category/features/businesssense/">BusinessSense</a></li>
<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="http://www.businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="http://www.businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
<li id="menu-item-135047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135047"><a href="http://www.businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
<li id="menu-item-45235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45235"><a href="http://www.businessmirror.com.ph/category/millennials/">The Millennials</a></li>
<li id="menu-item-135055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135055"><a href="http://www.businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1292"><a href="http://www.businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="http://www.businessmirror.com.ph/category/features/education/">Education</a></li>
<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="http://www.businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="http://www.businessmirror.com.ph/category/features/green-2/">Green</a></li>
<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1314"><a href="http://www.businessmirror.com.ph/category/features/science/">Science</a></li>
<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="http://www.businessmirror.com.ph/category/features/faith/">Faith</a></li>
<li id="menu-item-135051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135051"><a href="http://www.businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
<li id="menu-item-135052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135052"><a href="http://www.businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="http://www.businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
<li id="menu-item-135046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135046"><a href="http://www.businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
</ul>
</li>
<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="http://www.businessmirror.com.ph/category/motoring/">Motoring</a></li>
<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1313"><a href="http://www.businessmirror.com.ph/category/properties/">Property</a></li>
<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="http://www.businessmirror.com.ph/category/health-fitness/">H&#038;F</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.businessmirror.com.ph/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap">
<!--
Header style 10
-->
<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons few-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">35</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Makati City</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, May 2, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://www.businessmirror.com.ph/">Home</a></li>
<li id="menu-item-46893" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46893"><a href="http://www.businessmirror.com.ph/about-us/">About us</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="http://www.businessmirror.com.ph/contact-us/">Contact Us</a></li>
<li id="menu-item-49230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="http://www.businessmirror.com.ph/advertise-w-us/">Advertise with us</a></li>
<li id="menu-item-13150" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13150"><a href="http://www.businessmirror.com.ph/map/">Site Map</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/BusinessMirror/65624273244" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.flickr.com/gp/ed_davad/2B1430" title="Flickr">
<i class="td-icon-font td-icon-flickr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+BusinessMirrorNews" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/bmsocialmedia/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/businessmirror" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/businessmirror" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div>
</div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.businessmirror.com.ph/">
<img src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2016/10/businessmirror_logo-1.png" alt=""/>
<span class="td-visual-hidden">BusinessMirror</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.businessmirror.com.ph/">
<img src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2016/10/businessmirror_logo-1.png" alt=""/>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-12642"><a href="http://www.businessmirror.com.ph/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-1174"><a href="http://www.businessmirror.com.ph/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1244"><a href="http://www.businessmirror.com.ph/category/news/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="http://www.businessmirror.com.ph/category/news/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1243"><a href="http://www.businessmirror.com.ph/category/news/regions/">Regions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="http://www.businessmirror.com.ph/category/news/economy/">Economy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1177"><a href="http://www.businessmirror.com.ph/category/world/">World</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5908435aaf2e8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5908435aaf2e8" ><script>var block_td_uid_1_5908435aaf2e8 = new tdBlock();
block_td_uid_1_5908435aaf2e8.id = "td_uid_1_5908435aaf2e8";
block_td_uid_1_5908435aaf2e8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5908435aaf2e8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5908435aaf2e8.td_column_number = "3";
block_td_uid_1_5908435aaf2e8.block_type = "td_block_mega_menu";
block_td_uid_1_5908435aaf2e8.post_count = "4";
block_td_uid_1_5908435aaf2e8.found_posts = "4188";
block_td_uid_1_5908435aaf2e8.header_color = "";
block_td_uid_1_5908435aaf2e8.ajax_pagination_infinite_stop = "";
block_td_uid_1_5908435aaf2e8.max_num_pages = "1047";
tdBlocksArray.push(block_td_uid_1_5908435aaf2e8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5908435aaf2e8" id="td_uid_2_5908435abae77" data-td_block_id="td_uid_1_5908435aaf2e8" data-td_filter_value="" href="http://www.businessmirror.com.ph/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_1_5908435aaf2e8"  id="td_uid_3_5908435abb27a" data-td_block_id="td_uid_1_5908435aaf2e8" data-td_filter_value="67" href="http://www.businessmirror.com.ph/category/world/global-eye/">Global Eye</a></div></div><div id=td_uid_1_5908435aaf2e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/on-trade-a-politically-feisty-trump-risks-economic-damage/" rel="bookmark" title="On trade, a politically feisty Trump risks economic damage">On trade, a politically feisty Trump risks economic damage</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/bipartisan-pact-reached-to-fund-government-through-september/" rel="bookmark" title="Bipartisan pact reached to fund government through September"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01175005/world01-050217-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01175005/world01-050217-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01175005/world01-050217-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Bipartisan pact reached to fund government through September"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/bipartisan-pact-reached-to-fund-government-through-september/" rel="bookmark" title="Bipartisan pact reached to fund government through September">Bipartisan pact reached to fund government through September</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/china-factory-gauge-declines-from-5-year-high/" rel="bookmark" title="China factory gauge declines from 5-year high"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01175010/world03-050217-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01175010/world03-050217-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01175010/world03-050217-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="China factory gauge declines from 5-year high"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/china-factory-gauge-declines-from-5-year-high/" rel="bookmark" title="China factory gauge declines from 5-year high">China factory gauge declines from 5-year high</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/uks-may-no-vat-hike-hints-at-other-tax-increases/" rel="bookmark" title="UK’s May: No VAT hike, hints at other tax increases"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01175007/world02-050217-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01175007/world02-050217-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01175007/world02-050217-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="UK’s May: No VAT hike, hints at other tax increases"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/uks-may-no-vat-hike-hints-at-other-tax-increases/" rel="bookmark" title="UK’s May: No VAT hike, hints at other tax increases">UK’s May: No VAT hike, hints at other tax increases</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5908435aaf2e8" data-td_block_id="td_uid_1_5908435aaf2e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5908435aaf2e8" data-td_block_id="td_uid_1_5908435aaf2e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1175"><a href="http://www.businessmirror.com.ph/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1248"><a href="http://www.businessmirror.com.ph/category/business/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="http://www.businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="http://www.businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1250"><a href="http://www.businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="http://www.businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1181"><a href="http://www.businessmirror.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5908435ac5eb8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5908435ac5eb8" ><script>var block_td_uid_4_5908435ac5eb8 = new tdBlock();
block_td_uid_4_5908435ac5eb8.id = "td_uid_4_5908435ac5eb8";
block_td_uid_4_5908435ac5eb8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5908435ac5eb8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5908435ac5eb8.td_column_number = "3";
block_td_uid_4_5908435ac5eb8.block_type = "td_block_mega_menu";
block_td_uid_4_5908435ac5eb8.post_count = "4";
block_td_uid_4_5908435ac5eb8.found_posts = "5714";
block_td_uid_4_5908435ac5eb8.header_color = "";
block_td_uid_4_5908435ac5eb8.ajax_pagination_infinite_stop = "";
block_td_uid_4_5908435ac5eb8.max_num_pages = "1429";
tdBlocksArray.push(block_td_uid_4_5908435ac5eb8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5908435ac5eb8" id="td_uid_5_5908435ad75f5" data-td_block_id="td_uid_4_5908435ac5eb8" data-td_filter_value="" href="http://www.businessmirror.com.ph/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_4_5908435ac5eb8"  id="td_uid_6_5908435ad771c" data-td_block_id="td_uid_4_5908435ac5eb8" data-td_filter_value="276" href="http://www.businessmirror.com.ph/category/sports/golf/">Golf</a></div></div><div id=td_uid_4_5908435ac5eb8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/joshua-may-make-boxing-must-see-tv/" rel="bookmark" title="Joshua may make boxing must-see TV"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01183913/sports01-050217-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01183913/sports01-050217-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01183913/sports01-050217-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Joshua may make boxing must-see TV"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/joshua-may-make-boxing-must-see-tv/" rel="bookmark" title="Joshua may make boxing must-see TV">Joshua may make boxing must-see TV</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/hayward-jazz-advance-vs-curry-kd-and-co/" rel="bookmark" title="Hayward, Jazz advance vs Warriors"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01183916/sports02-050217-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01183916/sports02-050217-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01183916/sports02-050217-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Hayward, Jazz advance vs Warriors"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/hayward-jazz-advance-vs-curry-kd-and-co/" rel="bookmark" title="Hayward, Jazz advance vs Warriors">Hayward, Jazz advance vs Warriors</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/la-salle-ateneo-game-one-on/" rel="bookmark" title="La Salle-Ateneo Game One on!">La Salle-Ateneo Game One on!</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/early-clash-of-titans/" rel="bookmark" title="Early clash of titans?">Early clash of titans?</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5908435ac5eb8" data-td_block_id="td_uid_4_5908435ac5eb8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5908435ac5eb8" data-td_block_id="td_uid_4_5908435ac5eb8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148492"><a href="http://www.businessmirror.com.ph/category/golf-courses/">Golf Courses</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5908435ad9630_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5908435ad9630" ><script>var block_td_uid_7_5908435ad9630 = new tdBlock();
block_td_uid_7_5908435ad9630.id = "td_uid_7_5908435ad9630";
block_td_uid_7_5908435ad9630.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7240","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5908435ad9630_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5908435ad9630.td_column_number = "3";
block_td_uid_7_5908435ad9630.block_type = "td_block_mega_menu";
block_td_uid_7_5908435ad9630.post_count = "5";
block_td_uid_7_5908435ad9630.found_posts = "37";
block_td_uid_7_5908435ad9630.header_color = "";
block_td_uid_7_5908435ad9630.ajax_pagination_infinite_stop = "";
block_td_uid_7_5908435ad9630.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_7_5908435ad9630);
</script><div id=td_uid_7_5908435ad9630 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/26191512/Dye-Another-Day-Eagle-Ridge1-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/26191512/Dye-Another-Day-Eagle-Ridge1-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/26191512/Dye-Another-Day-Eagle-Ridge1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Dye Another Day"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day">Dye Another Day</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/26191057/Luisita-Revisited1-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/26191057/Luisita-Revisited1-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/26191057/Luisita-Revisited1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course">Luisita Revisited – A year on under the Lorenzo Group has&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/26190539/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/26190539/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/26190539/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-436x298.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Negros Occidental Golf and Country Club aka Marapara"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara">Negros Occidental Golf and Country Club aka Marapara</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/24210112/World-Class-Anvaya-Cove-Golf1--218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/24210112/World-Class-Anvaya-Cove-Golf1--218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/24210112/World-Class-Anvaya-Cove-Golf1--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="World Class – Anvaya Cove Golf and Sports Club Revisited"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited">World Class – Anvaya Cove Golf and Sports Club Revisited</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/24205744/Wack-Wack1-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/24205744/Wack-Wack1-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/03/24205744/Wack-Wack1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Wack Wack’s East Course – The Beast"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast">Wack Wack’s East Course – The Beast</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5908435ad9630" data-td_block_id="td_uid_7_5908435ad9630"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5908435ad9630" data-td_block_id="td_uid_7_5908435ad9630"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1242"><a href="http://www.businessmirror.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5908435adf2e1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5908435adf2e1" ><script>var block_td_uid_8_5908435adf2e1 = new tdBlock();
block_td_uid_8_5908435adf2e1.id = "td_uid_8_5908435adf2e1";
block_td_uid_8_5908435adf2e1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5908435adf2e1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5908435adf2e1.td_column_number = "3";
block_td_uid_8_5908435adf2e1.block_type = "td_block_mega_menu";
block_td_uid_8_5908435adf2e1.post_count = "4";
block_td_uid_8_5908435adf2e1.found_posts = "5465";
block_td_uid_8_5908435adf2e1.header_color = "";
block_td_uid_8_5908435adf2e1.ajax_pagination_infinite_stop = "";
block_td_uid_8_5908435adf2e1.max_num_pages = "1367";
tdBlocksArray.push(block_td_uid_8_5908435adf2e1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5908435adf2e1" id="td_uid_9_5908435aeb66d" data-td_block_id="td_uid_8_5908435adf2e1" data-td_filter_value="" href="http://www.businessmirror.com.ph/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_8_5908435adf2e1"  id="td_uid_10_5908435aeb797" data-td_block_id="td_uid_8_5908435adf2e1" data-td_filter_value="86" href="http://www.businessmirror.com.ph/category/opinion/column/">Column</a></div></div><div id=td_uid_8_5908435adf2e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/editorial-cartoon-may-02-2017/" rel="bookmark" title="Editorial Cartoon May 02, 2017"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01181652/oped01-050217-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01181652/oped01-050217-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/05/01181652/oped01-050217-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Editorial Cartoon May 02, 2017"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/editorial-cartoon-may-02-2017/" rel="bookmark" title="Editorial Cartoon May 02, 2017">Editorial Cartoon May 02, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/teach-them-how-to-fish/" rel="bookmark" title="Teach them how to fish">Teach them how to fish</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/beating-the-catch-up-game/" rel="bookmark" title="Beating the catch-up game">Beating the catch-up game</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/how-stock-markets-crash/" rel="bookmark" title="How stock markets ‘crash’">How stock markets ‘crash’</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5908435adf2e1" data-td_block_id="td_uid_8_5908435adf2e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5908435adf2e1" data-td_block_id="td_uid_8_5908435adf2e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12063"><a href="http://www.businessmirror.com.ph/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135072"><a href="http://www.businessmirror.com.ph/category/lifestyle/designspace/">Design&#038;Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1296"><a href="http://www.businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135429"><a href="http://www.businessmirror.com.ph/category/features/journey/">Journey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1249"><a href="http://www.businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135074"><a href="http://www.businessmirror.com.ph/category/lifestyle/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12790"><a href="http://www.businessmirror.com.ph/category/lifestyle/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1295"><a href="http://www.businessmirror.com.ph/category/lifestyle/show/">Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1307"><a href="http://www.businessmirror.com.ph/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135048"><a href="http://www.businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67156"><a href="http://www.businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135050"><a href="http://www.businessmirror.com.ph/category/features/businesssense/">BusinessSense</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1312"><a href="http://www.businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1305"><a href="http://www.businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135047"><a href="http://www.businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45235"><a href="http://www.businessmirror.com.ph/category/millennials/">The Millennials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135055"><a href="http://www.businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1292"><a href="http://www.businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1304"><a href="http://www.businessmirror.com.ph/category/features/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1303"><a href="http://www.businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1309"><a href="http://www.businessmirror.com.ph/category/features/green-2/">Green</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1314"><a href="http://www.businessmirror.com.ph/category/features/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="http://www.businessmirror.com.ph/category/features/faith/">Faith</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135051"><a href="http://www.businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135052"><a href="http://www.businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="http://www.businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135046"><a href="http://www.businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1311"><a href="http://www.businessmirror.com.ph/category/motoring/">Motoring</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5908435aece76_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5908435aece76" ><script>var block_td_uid_11_5908435aece76 = new tdBlock();
block_td_uid_11_5908435aece76.id = "td_uid_11_5908435aece76";
block_td_uid_11_5908435aece76.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"60","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5908435aece76_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5908435aece76.td_column_number = "3";
block_td_uid_11_5908435aece76.block_type = "td_block_mega_menu";
block_td_uid_11_5908435aece76.post_count = "5";
block_td_uid_11_5908435aece76.found_posts = "536";
block_td_uid_11_5908435aece76.header_color = "";
block_td_uid_11_5908435aece76.ajax_pagination_infinite_stop = "";
block_td_uid_11_5908435aece76.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_11_5908435aece76);
</script><div id=td_uid_11_5908435aece76 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/isuzu-parades-innovative-trucks/" rel="bookmark" title="Isuzu parades innovative trucks"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141700/motoring01-042717-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141700/motoring01-042717-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141700/motoring01-042717-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Isuzu parades innovative trucks"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/isuzu-parades-innovative-trucks/" rel="bookmark" title="Isuzu parades innovative trucks">Isuzu parades innovative trucks</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/vios-cup-on-tim-orbos-has-digongminator/" rel="bookmark" title="Vios Cup on; Tim Orbos has ‘Digongminator’">Vios Cup on; Tim Orbos has ‘Digongminator’</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/5-reasons-why-the-explorer-is-a-favorite/" rel="bookmark" title="5 reasons why the Explorer is a favorite"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141709/motoring02-042717-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141709/motoring02-042717-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141709/motoring02-042717-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="5 reasons why the Explorer is a favorite"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/5-reasons-why-the-explorer-is-a-favorite/" rel="bookmark" title="5 reasons why the Explorer is a favorite">5 reasons why the Explorer is a favorite</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/nlex-harbor-link-segment-10-to-reduce-traffic-by-30/" rel="bookmark" title="NLEX Harbor Link Segment 10 to reduce traffic by 30%"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/20142518/motoring01-042117-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/20142518/motoring01-042117-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/20142518/motoring01-042117-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="NLEX Harbor Link Segment 10 to reduce traffic by 30%"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/nlex-harbor-link-segment-10-to-reduce-traffic-by-30/" rel="bookmark" title="NLEX Harbor Link Segment 10 to reduce traffic by 30%">NLEX Harbor Link Segment 10 to reduce traffic by 30%</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/head-turns-for-mazda-6/" rel="bookmark" title="Head turns for Mazda 6"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/20142528/motoring03-042117-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/20142528/motoring03-042117-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/20142528/motoring03-042117-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Head turns for Mazda 6"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/head-turns-for-mazda-6/" rel="bookmark" title="Head turns for Mazda 6">Head turns for Mazda 6</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5908435aece76" data-td_block_id="td_uid_11_5908435aece76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5908435aece76" data-td_block_id="td_uid_11_5908435aece76"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1313"><a href="http://www.businessmirror.com.ph/category/properties/">Property</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5908435af2608_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5908435af2608" ><script>var block_td_uid_12_5908435af2608 = new tdBlock();
block_td_uid_12_5908435af2608.id = "td_uid_12_5908435af2608";
block_td_uid_12_5908435af2608.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"66","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5908435af2608_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5908435af2608.td_column_number = "3";
block_td_uid_12_5908435af2608.block_type = "td_block_mega_menu";
block_td_uid_12_5908435af2608.post_count = "5";
block_td_uid_12_5908435af2608.found_posts = "498";
block_td_uid_12_5908435af2608.header_color = "";
block_td_uid_12_5908435af2608.ajax_pagination_infinite_stop = "";
block_td_uid_12_5908435af2608.max_num_pages = "100";
tdBlocksArray.push(block_td_uid_12_5908435af2608);
</script><div id=td_uid_12_5908435af2608 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/rockwell-builds-up-presence-in-mandaluyong-city/" rel="bookmark" title="Rockwell builds up presence in Mandaluyong City"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154302/prop01-042617-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154302/prop01-042617-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154302/prop01-042617-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Rockwell builds up presence in Mandaluyong City"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/rockwell-builds-up-presence-in-mandaluyong-city/" rel="bookmark" title="Rockwell builds up presence in Mandaluyong City">Rockwell builds up presence in Mandaluyong City</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/are-our-structures-ready-for-the-big-one/" rel="bookmark" title="Are our structures ready for the ‘Big One’?"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154307/prop02-042617-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154307/prop02-042617-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154307/prop02-042617-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Are our structures ready for the ‘Big One’?"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/are-our-structures-ready-for-the-big-one/" rel="bookmark" title="Are our structures ready for the ‘Big One’?">Are our structures ready for the ‘Big One’?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/a-tale-of-modern-nature/" rel="bookmark" title="A tale of modern nature"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154314/prop03-042617-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154314/prop03-042617-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154314/prop03-042617-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="A tale of modern nature"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/a-tale-of-modern-nature/" rel="bookmark" title="A tale of modern nature">A tale of modern nature</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/providing-world-class-management-in-health-care/" rel="bookmark" title="Providing world-class management in health care"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154321/prop04-042617-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154321/prop04-042617-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/25154321/prop04-042617-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Providing world-class management in health care"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/providing-world-class-management-in-health-care/" rel="bookmark" title="Providing world-class management in health care">Providing world-class management in health care</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/homeowners-happy-with-amaia-properties/" rel="bookmark" title="Homeowners happy with Amaia Properties"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/18161657/prop01-041917-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/18161657/prop01-041917-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/18161657/prop01-041917-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Homeowners happy with Amaia Properties"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/homeowners-happy-with-amaia-properties/" rel="bookmark" title="Homeowners happy with Amaia Properties">Homeowners happy with Amaia Properties</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5908435af2608" data-td_block_id="td_uid_12_5908435af2608"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5908435af2608" data-td_block_id="td_uid_12_5908435af2608"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1298"><a href="http://www.businessmirror.com.ph/category/health-fitness/">H&#038;F</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5908435b0418d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_5908435b0418d" ><script>var block_td_uid_13_5908435b0418d = new tdBlock();
block_td_uid_13_5908435b0418d.id = "td_uid_13_5908435b0418d";
block_td_uid_13_5908435b0418d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5908435b0418d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_5908435b0418d.td_column_number = "3";
block_td_uid_13_5908435b0418d.block_type = "td_block_mega_menu";
block_td_uid_13_5908435b0418d.post_count = "5";
block_td_uid_13_5908435b0418d.found_posts = "714";
block_td_uid_13_5908435b0418d.header_color = "";
block_td_uid_13_5908435b0418d.ajax_pagination_infinite_stop = "";
block_td_uid_13_5908435b0418d.max_num_pages = "143";
tdBlocksArray.push(block_td_uid_13_5908435b0418d);
</script><div id=td_uid_13_5908435b0418d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/natures-super-stress-soothers/" rel="bookmark" title="Nature&#8217;s super stress soothers"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141638/HF01-042817-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141638/HF01-042817-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141638/HF01-042817-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Nature&#8217;s super stress soothers"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/natures-super-stress-soothers/" rel="bookmark" title="Nature&#8217;s super stress soothers">Nature&#8217;s super stress soothers</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/how-to-stay-healthy-and-not-miss-a-workout-this-summer/" rel="bookmark" title="How to stay healthy and not miss a workout this summer"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141647/HF02-042817-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141647/HF02-042817-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141647/HF02-042817-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="How to stay healthy and not miss a workout this summer"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/how-to-stay-healthy-and-not-miss-a-workout-this-summer/" rel="bookmark" title="How to stay healthy and not miss a workout this summer">How to stay healthy and not miss a workout this summer</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/row-the-distance/" rel="bookmark" title="Row the distance"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141653/HF03-042817-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141653/HF03-042817-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141653/HF03-042817-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="Row the distance"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/row-the-distance/" rel="bookmark" title="Row the distance">Row the distance</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.businessmirror.com.ph/the-health-benefits-of-coconut-water/" rel="bookmark" title="The health benefits of coconut water"><img width="218" height="150" class="entry-thumb" src="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141656/HF05-042817-218x150.jpg" srcset="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141656/HF05-042817-218x150.jpg 218w, http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/27141656/HF05-042817-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, (max-width: 768px) 436px, 218px" alt="" title="The health benefits of coconut water"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/the-health-benefits-of-coconut-water/" rel="bookmark" title="The health benefits of coconut water">The health benefits of coconut water</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/public-education-to-combat-meningococcal-disease/" rel="bookmark" title="Public education to combat meningococcal disease">Public education to combat meningococcal disease</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5908435b0418d" data-td_block_id="td_uid_13_5908435b0418d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5908435b0418d" data-td_block_id="td_uid_13_5908435b0418d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.businessmirror.com.ph/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>			</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>            </div>
</div>
</div>
</div>
<div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.businessmirror.com.ph/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Regions" class="entry-crumb" itemprop="url" href="http://www.businessmirror.com.ph/category/news/regions/"><span itemprop="title">Regions</span></a></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-157968" class="post-157968 post type-post status-publish format-standard hentry category-regions tag-labor-arbitration-process tag-presidential-assistant-for-the-visayas-michael-lloyd-dino" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://www.businessmirror.com.ph/category/news/">News</a></li><li class="entry-category"><a  href="http://www.businessmirror.com.ph/category/news/regions/">Regions</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Cebu labor fronts aghast over Dino’s statement</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.businessmirror.com.ph/author/charlespepito/">Charles R. Pepito</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T19:41:05+00:00" >May 1, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.businessmirror.com.ph/cebu-labor-fronts-aghast-over-dinos-statement/#comments"><i class="td-icon-comments"></i>10</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-157968">56</span></div>                </div>
</header>
</div>
<div class="td-post-content">
<div id="quotablecontent"><p>AS the entire nation commemorated Labor Day on May 1, the unified labor fronts in Cebu were aghast with the pronouncement of Presidential Assistant for the Visayas Michael Lloyd Dino.</p>
<p>A few days before Labor Day, Dino had alleged a &ldquo;mafia&rdquo; in the country&rsquo;s labor arbitration process and the same must be investigated.</p>
<p>Dino was referring to the family-owned Unicraft Industries International Corp. that encountered a labor problem not too long ago. The company is a maker of wrought-iron and stone-in-laid furniture.</p>
<p>The labor case reached to the Supreme Court (SC) when 32 employees filed a complaint for illegal dismissal, underpayment/nonpayment of wages, overtime pay 13th- month pay and service incentive leave pay to the National Labor Relation Commission (NLRC).</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  "><span class="td-adspot-title">Advertisement</span><!-- Businessmirror's Ad Server / Banner / 300x250 / Medium Rectangle --><ins class="aso-zone" data-zone="35272"></ins><script data-cfasync="false" async type="text/javascript" src="//media.aso1.net/js/code.min.js"></script><!-- /Businessmirror's Ad Server --></div><p>The Court of Appeals (CA) affirmed the decision of the Voluntary Arbitrator (VA), stating, among others, the herein respondent firm Unicraft indeed violated workers&rsquo; rights and labor standards and were ordered to pay the workers a total of P21,777,299.84.</p>
<p>&ldquo;The case has undergone a tedious proceeding, processes and reviews by both parties,&rdquo; the labor groups&rsquo; statement read.</p>
<p>Not contented and satisfied with the decision, Unicraft elevated the case to the SC. Their petition for review of the case was partially granted, but with some modification on the computation of the monetary benefits due to the workers because some workers accepted settlements while the case was still pending.</p>
<p>The case of illegal dismissal, underpayment/nonpayment of wages, overtime pay and 13th-month pay and other violations of labor standards were affirmed by the decision of the SC.</p>
<p>&ldquo;Who is antilabor and who is antipoor? Who is the mafia on this case?&rdquo; the group asked. They said Dino&rsquo;s statement to the media calling the Department of Labor and Employment (DOLE) and NLRC as &ldquo;agencies run by mafia-like organization is a product of his pure and wild imagination, insinuation and, thus, without basis.&rdquo;</p>
<p>&ldquo;Mafia in the labor arbitration process must be investigated. It&rsquo;s not necessary that my office will probe it. I am urging for an investigation regardless what office will probe it. I have a first-hand experience on this syndicated labor arbitration,&rdquo; Dino was quoted by a local daily as saying.</p>
<p>Dino said when Unicraft closed a few years ago, they had to undergo certain procedures with the DOLE when their dismissed employees signed a quitclaim in front of a labor official.</p>
<p>They were surprised when one of the employees still filed a case against the company despite signing the quitclaim.</p>
<p>The labor case reportedly remains pending.</p>
<p>Dino said &ldquo;the lawyer and the arbiter connived with each other and the mafia gets the biggest chunk of the settlement money while the poor workers just roost over their very meager settlement money.&rdquo;</p>
<p>He said this alleged syndicated arbitration must be stopped if the government wants to promote industrial peace that activates inclusive growth and genuine development.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="http://www.businessmirror.com.ph/cebu-labor-fronts-aghast-over-dinos-statement/" data-a2a-title="Cebu labor fronts aghast over Dino’s statement"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_google_gmail" href="http://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Google Gmail" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_kindle_it" href="http://www.addtoany.com/add_to/kindle_it?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Kindle It" rel="nofollow" target="_blank"></a><a class="a2a_button_viber" href="http://www.addtoany.com/add_to/viber?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Viber" rel="nofollow" target="_blank"></a><a class="a2a_button_yahoo_mail" href="http://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Yahoo Mail" rel="nofollow" target="_blank"></a><a class="a2a_button_blogger_post" href="http://www.addtoany.com/add_to/blogger_post?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Blogger Post" rel="nofollow" target="_blank"></a><a class="a2a_button_evernote" href="http://www.addtoany.com/add_to/evernote?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Evernote" rel="nofollow" target="_blank"></a><a class="a2a_button_instapaper" href="http://www.addtoany.com/add_to/instapaper?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="Instapaper" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_sms" href="http://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="SMS" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwww.businessmirror.com.ph%2Fcebu-labor-fronts-aghast-over-dinos-statement%2F&amp;linkname=Cebu%20labor%20fronts%20aghast%20over%20Dino%E2%80%99s%20statement" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save" href="https://www.addtoany.com/share">Share</a></div></div>        </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.businessmirror.com.ph/tag/labor-arbitration-process/">labor arbitration process</a></li><li><a href="http://www.businessmirror.com.ph/tag/presidential-assistant-for-the-visayas-michael-lloyd-dino/">Presidential Assistant for the Visayas Michael Lloyd Dino</a></li></ul>            </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.businessmirror.com.ph/proposed-p746-million-bridge-to-rise-in-virac-catanduanes/">Proposed P746-million bridge to rise in Virac, Catanduanes</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.businessmirror.com.ph/house-leaders-order-committee-to-probe-ilocos-norte-purchase-of-p66-4-million-motor-vehicles/">House leaders order committee to probe Ilocos Norte purchase of P66.4-million motor vehicles</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.businessmirror.com.ph/author/charlespepito/"><img alt='' src='http://1.gravatar.com/avatar/46c1ff4ae4ac295a432326da97f6713e?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/46c1ff4ae4ac295a432326da97f6713e?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.businessmirror.com.ph/author/charlespepito/">Charles R. Pepito</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Charles R. Pepito"></span><meta itemprop="datePublished" content="2017-05-01T19:41:05+00:00"><meta itemprop="dateModified" content="2017-05-01T19:41:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.businessmirror.com.ph/cebu-labor-fronts-aghast-over-dinos-statement/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2016/10/businessmirror_logo-1.png"></span><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="headline " content="Cebu labor fronts aghast over Dino’s statement"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.businessmirror.com.ph/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_16_5908435b11af7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_5908435b11af7" ><script>var block_td_uid_16_5908435b11af7 = new tdBlock();
block_td_uid_16_5908435b11af7.id = "td_uid_16_5908435b11af7";
block_td_uid_16_5908435b11af7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5908435b11af7_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":157968,"live_filter_cur_post_author":"694385"}';
block_td_uid_16_5908435b11af7.td_column_number = "3";
block_td_uid_16_5908435b11af7.block_type = "td_block_related_posts";
block_td_uid_16_5908435b11af7.post_count = "3";
block_td_uid_16_5908435b11af7.found_posts = "1967";
block_td_uid_16_5908435b11af7.header_color = "";
block_td_uid_16_5908435b11af7.ajax_pagination_infinite_stop = "";
block_td_uid_16_5908435b11af7.max_num_pages = "656";
tdBlocksArray.push(block_td_uid_16_5908435b11af7);
</script><h4 class="td-related-title"><a id="td_uid_17_5908435b16123" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5908435b11af7" href="#">RELATED ARTICLES</a><a id="td_uid_18_5908435b1619c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5908435b11af7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5908435b11af7 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/house-leaders-order-committee-to-probe-ilocos-norte-purchase-of-p66-4-million-motor-vehicles/" rel="bookmark" title="House leaders order committee to probe Ilocos Norte purchase of P66.4-million motor vehicles">House leaders order committee to probe Ilocos Norte purchase of P66.4-million motor vehicles</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/proposed-p746-million-bridge-to-rise-in-virac-catanduanes/" rel="bookmark" title="Proposed P746-million bridge to rise in Virac, Catanduanes">Proposed P746-million bridge to rise in Virac, Catanduanes</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.businessmirror.com.ph/doh-mimaropa-to-intensify-training-of-life-guards-following-deaths-of-3-tourists-in-march/" rel="bookmark" title="DOH-Mimaropa to intensify training of life guards following deaths of 3 tourists in March">DOH-Mimaropa to intensify training of life guards following deaths of 3 tourists in March</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5908435b11af7" data-td_block_id="td_uid_16_5908435b11af7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5908435b11af7" data-td_block_id="td_uid_16_5908435b11af7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">Advertisement</span><!-- Businessmirror's Ad Server / Banner / Custom (320 × 518) --><ins class="aso-zone" data-zone="35362"></ins><script data-cfasync="false" async type="text/javascript" src="//media.aso1.net/js/code.min.js"></script><!-- /Businessmirror's Ad Server --></div>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
<div class="td-main-content-wrap td-footer-instagram-container">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/bmsocialmedia" target="_blank">@bmsocialmedia</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_20_5908435b17ebf_rand td-pb-border-top"  data-td-block-uid="td_uid_20_5908435b17ebf" ><div id=td_uid_20_5908435b17ebf class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
<!-- user shared images -->
<div class="td-instagram-main td-images-on-row-6">
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BTV1Dsyl6LZ" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/17265506_747949262032418_6665896282566950912_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BTVzny-F_Cm" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/s640x640/e15/18096495_1752859098357744_4905818787745366016_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BTTIrUQlJ9y" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/18096485_1045465392221233_6864159377473929216_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BTJDrATF_qt" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/18094547_1931175180452276_5652482380955385856_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BTJAH7jFk8X" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/e15/18094933_444731525919146_5346794895480717312_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BTI_cLNl89k" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/e15/17881942_300585670374015_5937403106848407552_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BTI8KFtlU7f" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/s640x640/e15/18011543_1349006388526583_2225785471651282944_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BSYVfN0Ffvd" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/17587031_1446082435459554_1596628915189710848_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BRz9yUBDuSH" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/s640x640/e15/17266044_1437409396298600_528913638975602688_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BRYLlJpj7x0" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/17076174_802106843273840_2169495922327683072_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BRF-vSfD0yW" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/17077220_1841247189447586_2083531851250532352_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/BRDAR1NjvEy" target="_blank">
<img class="td-instagram-image" src="https://instagram.fsin2-1.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/17076002_1763930867255550_7481261691607449600_n.jpg"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="clearfix"></div>
</div>
</div></div> <!-- ./block --></div>
<!-- Footer -->
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-tp td-rec-hide-on-p "><!-- Businessmirror's Ad Server / Banner / Custom (1068 × 267) --><ins class="aso-zone" data-zone="35326"></ins><script data-cfasync="false" async type="text/javascript" src="//media.aso1.net/js/code.min.js"></script><!-- /Businessmirror's Ad Server --></div>		    </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://www.businessmirror.com.ph/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46893"><a href="http://www.businessmirror.com.ph/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="http://www.businessmirror.com.ph/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="http://www.businessmirror.com.ph/advertise-w-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13150"><a href="http://www.businessmirror.com.ph/map/">Site Map</a></li>
</ul></div>                </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; 2017 BusinessMirror                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<a target='_blank' style='visibility: hidden; top: 0; left: 0;' href='' id='quotable-toolbar' data-permalink='http://www.businessmirror.com.ph/cebu-labor-fronts-aghast-over-dinos-statement/' data-author='' data-related='' data-hashtags='labor arbitration process,Presidential Assistant for the Visayas Michael Lloyd Dino,'> tweet</a>
<!--
Theme: Newspaper by tagDiv 2016
Version: 7.4 (rara)
Deploy mode: deploy
uid: 5908435b19b40
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_module_6 .item-details{
margin-left:0;
}
.td_module_6 .td-module-thumb{
display:none;
}
.td-header-style-10 .td-header-sp-logo img {
width: 60%;
}
/*This is for when there are skin ads.*/
.td-stretch-width{
height: 100% !important;
}
@media (min-width: 1301px) and (max-width: 1450px) {
body{
zoom: 0.75 !important;
}
}
@media (min-width: 768px) and (max-width: 1300px) {
body{
zoom: 0.66 !important;
}
}
</style>
<!-- <link rel='stylesheet' id='disqus-latest-comments-blue-css-css'  href='http://www.businessmirror.com.ph/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-blue-css.css?ver=4.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.businessmirror.com.ph/wp-content/cache/wpfc-minified/c1036f278c704eda131fb96f984b7b70/1493713319index.css" media="all"/>
<script type='text/javascript' src='http://www.businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.businessmirror.com.ph/wp-content/plugins/quotable/includes/quotable.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.businessmirror.com.ph/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.businessmirror.com.ph/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.businessmirror.com.ph/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":"","remote_auth_s3":"W10= 56fb03d5354848bc9680cae81d47f17c1ae9a912 1493713755","api_key":"5xe9SS02ZnS2qvOTP25bELgcdYaurSZAJD8QXZP5CDBqGzUSfq6qv2GTeFTutz4d","sso":{"name":"BusinessMirror","button":false,"url":"http:\/\/www.businessmirror.com.ph\/wp-login.php","logout":"http:\/\/www.businessmirror.com.ph\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"157968 http:\/\/www.businessmirror.com.ph\/?p=157968","disqusShortname":"businessmirror","disqusTitle":"Cebu labor fronts aghast over Dino\u2019s statement","disqusUrl":"http:\/\/www.businessmirror.com.ph\/cebu-labor-fronts-aghast-over-dinos-statement\/","options":{"manualSync":""},"postId":"157968"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessmirror.com.ph/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessmirror.com.ph/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<!-- JS generated by theme -->
<script>
// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {
(function(){
// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://s3-ap-southeast-1.amazonaws.com/business-mirror/uploads/2017/04/04182752/resort-world-gold-background1.jpg\'>' );
wrapper_image_jquery_obj.append( image_jquery_obj );
jQuery( 'body' ).prepend( wrapper_image_jquery_obj );
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
td_backstr_item.image_jquery_obj = image_jquery_obj;
tdBackstr.add_item( td_backstr_item );
})();
}
jQuery().ready(function () {
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Makati City","api_location":"Makati City","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[35,95],"today_humidity":50,"today_wind_speed":[4.1,2.5],"today_min":[35,95],"today_max":[35,95],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1493780400,"day_temp":[30,87],"day_name":"Wed","owm_day_index":1},{"timestamp":1493866800,"day_temp":[30,85],"day_name":"Thu","owm_day_index":2},{"timestamp":1493953200,"day_temp":[31,87],"day_name":"Fri","owm_day_index":3},{"timestamp":1494039600,"day_temp":[28,82],"day_name":"Sat","owm_day_index":4},{"timestamp":1494126000,"day_temp":[27,82],"day_name":"Sun","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
});
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[157968]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://www.businessmirror.com.ph/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://www.businessmirror.com.ph/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.1790540218353 seconds, on 02-05-17 16:29:15 -->